副業で稼ぐ仕組みの作り方

ECCUBE2.4のインストール時にエラーが出た場合

プラグイン側が2.4のサービスの提供を終了してきていますね。

はじめに

そろそろECCUBEのバージョンを2.12や2.13に変えたいと言う方もかなり増えてくるのでバックアップ用で2.4を再インストールしてみたがエラーがたくさん出てしまったので今回は注意点をご紹介させて頂きます。

注意事項

サーバーや環境によって大きく違ってくるので確認して下さい

インストールしよう

EC-CUBEのバージョン2.4はすでに公開終了してしまっていますがこちらのサイトで過去のバージョンをダウンロードする事が可能になります。

http://ec-cube.nakweb.com/blog/1303.html

使用環境

私の場合はサーバーはサクラサーバーを利用していました。

インストール中にエラーが出る場合

私の場合は非常に恥ずかしいのですが、エラーが出た理由はこれでした

PHPの対応バージョン

これです。

確か、EC-CUBEの2.4ではPHPのバージョンが5.4未満でないと動きません。

もしもPHPのバージョンが間違っていない場合は他の内容を確認してみてください。

さいごに

もともと2.4をカスタマイズして使用していて2.12にバージョンアップする際のバックアップ時に色々とエラーが出て困ったので、同じように困っている方もいらっしゃるかなと思い、アップさせて頂きました。

自分自身がコピペでしかカスタマイズなどが出来ない半人前なので初歩的なところで躓いてしまう事も多いんで今回のエラーには指摘されるまでなかなか気が付きませんでした。

関連記事

  1. パソコンでスマホ用デザインを確認する方法

  2. Gmailとサクラのメールの連携する方法

  3. youtubeに動画をアップロードする方法

  4. カスタムフィールドでチェックを入れた記事のみ表示

  5. Biz Calendarを使いやすくカスタマイズ

  6. A8の登録方法について

コメント

  • コメント (0)

  • トラックバックは利用できません。

  1. この記事へのコメントはありません。

コメントするためには、 ログイン してください。
PAGE TOP